プチ・ホームページサービス

よくある質問

皆様からお寄せいただいたご質問とその回答です

クレジットカード決済時に「決済サーバーとの通信に失敗しました。TLS1.2対応のブラウザをご利用ください」と表示されます。

お支払い情報の入力 – クレジットカード決済画面では、
情報セキュリティ保護のためTLS1.2通信に対応したブラウザをご利用いただく必要があります。

決済サーバーとの通信に失敗しました。TLS1.2対応のブラウザをご利用ください
というメッセージが表示された場合、ご利用のOS・ブラウザがTLS1.2通信に対応していないか、
設定が無効になっている可能性がございます。

ご利用の環境がプチの推奨環境を満たしていますかご確認ください。

よくある質問|推奨環境について教えてください。
http://www.petit.cc/support/service/293.html

————————————————————————

Internet Explorer 11をご利用の場合

Internet Explorer11をご利用の場合は、初期状態でTLS1.2が無効になっている場合があります。
「インターネットオプション」を開き、「 詳細設定 」のタブを選択し
「 TLS1.2を使用 」をチェックしてください。